dcsimg


calculator

OTCnet


Release 2.6 and OTCnet Local Bridge (OLB) Information and Resources

Release 2.6 Overview:

Release 2.6 enhances the check scanner and firmware offerings of OTCnet with the EC9100i scanner series (EC9111f model) and Firmware 3.0.0. Non user-facing changes of Release 2.6 include enhancements related to upgrading the OTCnet databases and webservers.

EC9100i Scanner Series (EC 9111f model):

Release 2.6 introduces a new scanner series, the RDM EC9100i to the OTCnet hardware environment. OTCnet is now offering a new scanner model (EC9111f) through RDM for check processing: the EC9111f model of the EC9100i check scanner series.

The EC9111f uses a vertical feed transport to conduct single-feed document imaging, preventing skewing and jamming. This scanner operates at up to 30 DPM (documents per minute), produces an image quality above industry requirements, and has industry-leading MICR rates. Please note, the RDM EC9111f scanner is only compatible with Firmware 3.0.0.

RDM has retired the EC7000i check scanner. However, the OTCnet Team will support agencies that wish to purchase the EC7000i scanner through December 31st, 2017 (subject to available inventory). Additionally, the OTCnet application is continuing to support the EC7000i.

Firmware 3.0.0:

In support of the new RDM EC9100i scanner series (EC9111f model), the OTCnet team is releasing a new firmware for the RDM EC9111f scanner that is now available for use on OTCnet. Please note, the RDM EC9111f scanner is only compatible with Firmware 3.0.0. Firmware 3.0.0 is only compatible with the OTCnet Local Bridge (OLB).

OTCnet Local Bridge (OLB) Version 1.1.0:

Made available to OTCnet users concurrently with Release 2.6, the newest version of the OTCnet Local Bridge (OLB), Version 1.1.0, streamlines the process of setting up the OLB application on a terminal.

This update eliminates the need for a workstation administrator to assist when creating or updating an OLB user profile, allowing all users to manage their own OLB user profiles. To learn more about the new OLB, please join one of our Webinar sessions (see below for more information).

Compatibility Recommendations:

Java 9 Compatibility

Oracle, the manufacturer of the software Java, is no longer supporting a 32-bit version of Java 9. The Java 9 software is now only available in a 64-bit version. Because of this, check scanning and check processing no longer function if you are using the OTCnet Java Applets with Java 9 installed on your workstation.

Currently, the OTCnet Java Applets only support the 32-bit version of Java 8. To avoid disruption to check scanning and check processing activities, the OTCnet Team strongly recommends that agencies not upgrade OTCnet workstations to Java Version 9 and keep these workstations on (32-bit) Java Version 8.

This does not affect deposit processing users. Users have the option of configuring OTCnet to use the OLB or to continue using the OTCnet Java Applets; if the OTCnet Java Applet option is chosen, Java (32-bit version) must be installed on the workstation, and the Java browser plug-in must be installed in Internet Explorer.

For now, users may continue to run Java Version 8 (Oracle’s end of support for Java 8 is expected to be July 27, 2018). The OTCnet Team is evaluating solutions to support Java 64-bit in a future release.

Scanner Firmware Compatibility

To keep up with the latest technology updates, the OTCnet Team strongly recommends that you install the newest versions of OTCnet Firmware (2.0.0 or 3.0.0). When upgrading firmware versions, be sure to uninstall any old versions of Firmware before attempting to install Firmware 2.0.0 or Firmware 3.0.0 on a workstation.



Open Gov   My Money.gov   USA.gov
Facebook   Twitter   You Tube   RSS Feed